Next Page

Bug Reports by hcs at 9:48 AM EDT on May 24, 2005
Please be so kind as to reply to this thread with any bug reports.
One I can think of that I'm going to fix right now is the creation of a thread with a blank subject... there'd be no link to click on.
Also I don't perform any checking to see if you're actually trying to reply to a thread that exists.

Minior issues...
by PdZ at 11:45 PM EDT on May 31, 2005
I Think, its nor really necessary to tell it but.. look at Kojis Last Thread...

I dont think, that this is normal ^^
by CaitSith2 at 1:15 AM EDT on June 1, 2005
Nor is my thread, with the image tag embedded.
Seems to work here as well. by CaitSith2 at 1:21 AM EDT on June 1, 2005
test #2
Should be bold.Test #4 by CaitSith2 at 1:26 AM EDT on June 1, 2005
Should be bold.Test #4 by CaitSith2 at 1:27 AM EDT on June 1, 2005
sd
by Anonymous at 4:50 AM EDT on June 1, 2005
by hcs at 3:02 PM EDT on June 1, 2005
now while I don't specifically consider that to be a bug it is readily abusable...
fine, I'll disable tags in subjects
by hcs at 3:04 PM EDT on June 1, 2005
Which also means I'll be clearing out all your random acts of exploitation.
ミスタードリラー by hcs at 3:09 PM EDT on June 1, 2005

Next Page
Go to Page 0 1 2 3 4

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0029s;