Previous Page | Next Page

by fridgey at 1:22 PM EST on November 27, 2012
Was that... a joke? Or did you really just snarkily answer a bunch of questions you mistakenly thought were directed at you but actually had nothing whatsoever to do with you?
by NewUserInTheForum at 6:05 AM EST on November 29, 2012
Well, I'm confused now. If your comment is right, sorry then, although I guess someone else needs to clarify this...

edited 2:28 PM EST November 29, 2012
by Lunar at 7:17 AM EST on November 29, 2012
Please, read carefully the date of the last post before bumping a thread for no real reason.


by fridgey at 11:54 AM EST on November 29, 2012
Yeah, except they WEREN'T directed at your image. They were directed at the dumb javascript trick henke37 tried to pull right before asking the question. Congrats on your enlightened use of tls though, we were all very impressed.
by hcs at 4:24 PM EDT on August 16, 2016
Nisto sez:
may I ask you to fix the bug where the authentication fails if you are logged out and are trying to make a post while also logging in (filling out the username and password fields along with a message)?

I don't understand what bug you mean. You can either post while logged in (in which case the user name and password fields are just text instead of form fields) or you can post with your user name and password, which just posts without logging you in.

by Nisto at 4:47 PM EDT on August 16, 2016
Well, see, I tried the latter, but when I hit "submit" it just said "authentication failed" on a blank page, even though I'm sure I entered my correct name and password. It has happened more than a couple of times now.
by hcs at 6:26 PM EDT on August 16, 2016
Weird. Can you check if maybe you have some old login cookies sitting around? Authentication is supposed to use the user name/password before checking the cookie, though, so I don't know why it would work that way.

I know the post-without-logging-in thing works in general, it's usually the way I use the forum.

edited 6:28 PM EDT August 16, 2016
by Nisto at 7:23 PM EDT on August 16, 2016
Nope, none. In fact, I'm on a fresh OS install. I also tested it again on a new, clean browser profile as well, in case an add-on was responsible in some way. Is the forum source linked at the bottom the actual production code? I had a look myself and honestly don't see why it would fail either (other than perhaps that I would use quoted array keys, heh).
by hcs at 8:52 PM EDT on August 16, 2016
Yeah, that's the code. It's never been rewritten, so it's a tremendous mess.

What browser? If you create a new user does it do the same?
by Nisto at 9:07 PM EDT on August 16, 2016
Like I already said, I tried it on a new browser profile (if that's what you meant by "new user"? or did you want me to create a new forum user account?) I've also tried it on another browser (Chrome instead of Firefox).

edited 9:10 PM EDT August 16, 2016

Previous Page | Next Page
Go to Page 0 1 2 3 4

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=]Link[/url]


HCS Forum Index
Halley's Comet Software
forum source