N64 Sound Tool Not Working by Kurausukun at 10:12 PM EST on January 6, 2018
I'm trying to run N64SoundListTool, but every time I try to start it, I get the error "The ordinal 7118 could not be located in the dynamic link library [path]/N64SoundListTool.exe." I also tried N64SoundBankTool, but I get the exact same error, except the ordinal is 12384 instead, whatever that means. Are these tools not compatible with Windows 10? I feel like I've used them since switching over, but I don't remember for sure...
by SubDrag at 6:54 AM EST on January 7, 2018
Sounds like you have the wrong version of VS 2008 SP1 Redistributable. Install this one: http://www.microsoft.com/en-us/download/details.aspx?id=5582
by Kurausukun at 9:49 PM EST on January 7, 2018
Thanks, that fixed it. Add another VC redistributable to my collection I guess.


Go to Page 0

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0024s;