Next Page

Having some trouble playing a few GSF rips. by AnOldGuyNamedFinch at 3:14 AM EST on January 29, 2018
I'm not sure if the issue is with Foobar2000, the GSF decoder plugin, or the rips I'm using, but there are two soundtracks that I can't play any files from - F-Zero Maximum Velocity and WarioWare Inc., Mega Microgames.

Both of these used to work just fine, but then it started throwing up error messages saying that they were in an unsupported format (despite other GSF rips working just fine), and after recent updates, they just play a second of silence before stopping without ever showing a single error popup.

What's happening here? Is anyone else having this problem?
by mariofan12ify at 6:18 AM EST on January 29, 2018
That happens with me when I try to play Mario & Luigi: Superstar Saga GSFs as well, so you're not the only one.
by MoldyPond at 6:23 AM EST on January 29, 2018
I was so close to creating this thread a few days ago :3

Mario & Luigi: Superstar Saga is another broken gsf as well, and I recently found out about the Donkey Kong Country 3 GBA soundtrack. With the latest version of the gsf plugin, it makes the soundtrack sound like someone jacked the gain up by quite a bit and it sounds terrible. Downgraded to 2.0.6 and it sounds perfectly fine.

Last thing to note is that Warioware Twisted was only ever ripped from the JP version; we have no english rip of Mona Pizza. Just thought I'd mention that.

Edit: @mariofan12ify You posted that as I was typing this out :3

edited 6:24 AM EST January 29, 2018
by AnOldGuyNamedFinch at 8:48 AM EST on January 29, 2018
Oddly enough, Superstar Saga works fine for me - the only ones I'm having issues with were the two that I mentioned, and I have absolutely no idea why.
by MoldyPond at 9:02 AM EST on January 29, 2018
It just happens with old rips and new updates. NHL Breakaway 98 for N64 suffers the same problem.

I'll try redownloading SS to see if it starts working for me as well.
by MoldyPond at 7:12 PM EST on January 29, 2018
Well whadya know, I guess Superstar Saga got fixed at some point :D
by kode54 at 7:29 PM EST on January 29, 2018
Rips are bad on real hardware, or a proper emulator, film at 11.
by AnOldGuyNamedFinch at 9:34 PM EST on January 29, 2018
Is there something I can do on my end to fix this or am I just out of luck for the time being?
by MoldyPond at 12:57 AM EST on January 30, 2018
The only way to fix it is to rerip the games properly.
by AnOldGuyNamedFinch at 4:48 AM EST on January 30, 2018
Unfortunately, that is far beyond my abilities as of this moment. I might look into it later on down the road when I know more about how it's done (assuming someone else doesn't beat me to the punch by then, of course).

Next Page
Go to Page 0 1

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0029s;