vgm.hcs64.com and "%" in filenames by radornkeldam at 8:45 PM EDT on March 30, 2019
I was trying to download some files from the indexer, and with some of them the server kept giving me "Bad Request" errors.
They had one thing in comon: Percent % symbols in the filename, for example "Asuka 120%".
I guess it trips the percent encoding converter or something.
They can be downloaded browsing to the corresponding JoshW.info server, but it won't work from the indexer site.

That also made me curious about how many other filenames contained a % symbol, but neither the internal search or any of the usual webcrawlers services will take +"%" as a meaningful search string xDD, which, I suppose, is to be expected.

edited 11:20 AM EDT March 31, 2019
by datschge at 8:22 PM EDT on April 3, 2019
Thanks for the report, it should work now. Let me know if you find another character that causes the link not to work.
by radornkeldam at 1:42 AM EDT on April 8, 2019
Sure, but complaining doesn't have much merit, so, rather, thank you and everyone else who keep this all running.
by hcs at 1:55 PM EDT on April 12, 2019
A recent Reply All podcast dealt with a related issue where car stereos were choking on the podcast titled "99% Invisible".


Go to Page 0

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0025s;