BridgeM1 memory(?) error by Specter at 2:32 PM EDT on August 6, 2019
I tried to fire up BridgeM1 today and I got lots and lots of memory-related(?) errors like these which made the program unusable.



What's weird, is that I was using it just a few days ago and it was working A-OK. I didn't updated my OS or anything, all of the sudden it just stopped working. Tried the usual fixes (rebooting, running the program under various compatibility modes, running as administrator etc.) and they didn't work. Anyone has any idea how to fix it?

By the way, what's everyone using for the arcade soundtracks these days? BridgeM1 hasn't been updated in ages and Hoot seems to have issues playing quite a few of soundtracks, with many tracks playing faster/slower compared to BridgeM1.

edited 2:55 PM EDT August 6, 2019

edited 2:56 PM EDT August 6, 2019

edited 4:34 PM EDT August 6, 2019


Go to Page 0

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0029s;