vgmstream AT3 loop bug by YukariZX at 10:34 PM EDT on September 30, 2022
Hi guys, after not updating vgmstream for many years, I updated it a couple nights ago, and now it does not loop AT3 files (I'm playing music from Tales of Graces at the moment). I tried updating to the latest one from Sep.29 but it didn't fix anything.

AT3 files used to loop, but unfortunately I don't know what version I used to have because I didn't do the smart thing of moving the old one, I just copied over it. I tried all the looping settings in vgmstream, but no luck. Actually those settings, like how many times it will play and fade length etc don't affect the play time at all anymore.
by bnnm at 3:10 PM EDT on October 3, 2022
Redownload the set, old files were broken.
by YukariZX at 10:19 AM EDT on October 4, 2022
I redownloaded it just now, but it didn't fix anything.

Also, my apologies, I forgot to mention that I'm using Winamp.
by bnnm at 1:33 PM EDT on October 4, 2022
I tried downloading it and worked with winamp.
Most files (MUSIC_xxx) should have a 2022 date, make sure you use a good set:[PS3].7z
by YukariZX at 1:56 PM EDT on October 4, 2022
Ah, I see, you meant to redownload Tales of Graces. Sorry about that! The link you supplied works. I also tried Tales of Xillia and that works.

It's very weird that the old set did loop properly with the old vgmstream, but I won't pretend to know how any of it works, it's beyond me. Thank you!

Go to Page 0

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=]Link[/url]


HCS Forum Index
Halley's Comet Software
forum source