Equinox SPCs in foobar2000 not looping correctly by TheBigL1 at 9:50 AM EST on February 4, 2023
Wasn't able to find anything on this, but when playing the SPC files from Equinox in foobar2000 via Game Emu Player, the songs that have long pauses don't seem to play all the way through before restarting, even when "force to play all songs indefinitely" is checked in Game Emu Player's settings. It seems like some type of automatic silence detection, but I haven't figured out what's causing it.

This is with foobar2000 v1.6.6 and Game Emu Player version 1.218, on Windows 10, in case any of that helps. I also tried it with both an older dump of the soundtrack and the most current one, and the same thing happens.
by Lunar at 9:15 AM EST on February 7, 2023
If I remember correctly, you can open the GEP control panel and select "enable playback override", and that will stop the silence detection kicking in to skip to the next track. The downside is for jingles in snesmusic rips that have iffy timers, you probably want the autoskip. I don't believe there is a discrete setting for it otherwise, though could be wrong.

I'm using foo_snesapu and I don't think that component does any silence detection (though it does have it's own foibles.)

edited 9:29 AM EST February 7, 2023
by TheBigL1 at 9:33 AM EST on February 7, 2023
Checking 'enable playback override' did it, thanks a ton. I didn't think it did anything besides making the rest of the settings in that panel available, go figure.

Go to Page 0

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]


HCS Forum Index
Halley's Comet Software
forum source