Random program question by dkbk64 at 4:48 PM EDT on March 11, 2024
Hi. I know this is somewhat off-topic, but I thought I'd inquire here.

I'm trying to run an old speech IC IDE. Unfortunately when I run the program, it launches before displaying a dialog box saying "Error Password ! You can't run this application !" Hitting "OK" promptly terminates the application. What is the solution to this?
by hcs at 5:03 PM EDT on March 11, 2024
Going to need a lot more information than that. What speech IC IDE? It may need a registration key, or a dongle. Do you know if anyone has been able to run it recently?
by dkbk64 at 6:50 PM EDT on March 11, 2024
The IDE is EM55SUDev_V26a from Elan Microelectronics. The IC series it was designed for has been discontinued for nearly 20 years. I don't know of anyone who has been able to run it, but I'm sure someone in the electronic toy industry would know (as that is what the chips were mainly used for).
by SoundGLSI at 2:47 AM EDT on March 16, 2024
Hmmm... I checked in the Wayback Machine and that tool hasn't been archived. I also found there's a form you needed to fill which includes a password (don't know why).
by dkbk64 at 3:18 PM EDT on April 7, 2024
Here's a link to the IDE installation file:
https://web.archive.org/web/20060601051809/http://www.elan-europe.com/_comp/dev/EM55SUDev_V26a.exe
by ssh at 1:52 PM EDT on April 8, 2024
@dkbk64
for Windows 32-bit
EM55S_key

edited 1:52 PM EDT April 8, 2024

edited 9:30 PM EDT April 8, 2024
by dkbk64 at 4:23 PM EDT on April 8, 2024
@ssh
I tried the key, but it didn't help. I've even tried debugging the program, but I can't seem to find what's causing the error.
by ssh at 9:29 PM EDT on April 8, 2024
@dkbk64
It looks like you are running this program on windows 64-bit, that EM55S_key works on 32-bit, here is patched version, but not sure if it's going to work properly on 64-bit system.


Go to Page 0

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source