Previous Page | Next Page

vgmstream error by D-Reaper at 7:23 PM EDT on March 27, 2017
I'm getting this error with the new version:

Failed to load DLL: foo_input_vgmstream.dll
Reason: The specified procedure could not be found.

I never had any problem before with this plugin.

(well it seem reinstalling Foobar fix the problem)

edited 7:53 PM EDT March 27, 2017
by marcusss at 8:42 PM EDT on March 27, 2017
Ahh i had the same error but you need to read the readme as there are some dependency updates which you overwrite them..

Anyhow you got it working now :)

edited 10:52 PM EDT March 27, 2017
by kode54 at 11:39 PM EDT on March 27, 2017
You *don't* put the dependencies in the application directory. It bundles them itself, updates will pull fresh copies every time.
by marcusss at 9:58 AM EDT on March 28, 2017
For me that didn't work. my foobar vgmstream update didn't work. kept getting procedure not loaded and failed to load the vgmstream dll but doing it MANUALLY worked.. Its beena lo9ng time of updates since I had an issue updating vgmstream until today but eventually got it working thank god :-)
by bnnm at 3:28 PM EDT on March 28, 2017
@AnonRunzes - that looks corrupt.
by AnonRunzes at 3:30 PM EDT on March 28, 2017
@bnnm - This was how I got the content, after all.
Still can't load foo_input_vgmstream.dll by supermann at 1:47 AM EDT on March 29, 2017
I have updated the player to 1.3.15 beta 1. I have also put Put libvorbis.dll, libmpg123-0.dll, libg7221_decode.dll, libg719_decode.dll,
at3plusdecoder.dll, avcodec-vgmstream-57.dll, avformat-vgmstream-57.dll, and
avutil-vgmstream-55.dll into C:\Program Files (x86)\foobar2000, but the error persists. I don't recall having this issue in the previous updates.

Meanwhile, would Kode54 be interested in updating the component to support .M music files from Japan's PC98 system? Right now, with the help of foo_input_fmpmd.dll, PMDWin.dll and WinFMP.dll, foobar2000 could play back the music files, but I am just afraid that the support could lose in the future since the Japanese are behind these dlls and they could be gone forever. For example, the URLs where I got those dlls are unable to open these days Thanks,
by punk7890-2 at 4:00 AM EDT on March 29, 2017
For me I removed all of those .dlls and it worked. For some reason nobody tells you this in that update.
by marcusss at 6:07 PM EDT on March 29, 2017
edited

edited 8:01 PM EDT March 29, 2017
by kode54 at 7:16 PM EDT on March 29, 2017
None of those dependencies should have been in foobar2000's main directory. And the one update I released where the dependencies were a separate package was a huge mistake.

Previous Page | Next Page
Go to Page 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0258s;