Previous Page | Next Page

by bnnm at 7:21 PM EST on December 1, 2018
latest vgmstream changes (autobuilds (MSVC) / foobar / test+winamp+xmplay (GCC) / bug list)
- Fix some GENH with small header_size and allow N channel DSPs
* "DSP coef right offset" becomes "DSP coef spacing" when channels is more than 2
- Fix some TXTH operator/body_file issues
- Add opus+sli looping [Sabbat of the Witch (PC)]
- Fix Winamp not showing default subsong title
- Add From Software .xps/.xps+dat [Metal Wolf Chaos (Xbox), Otogi (Xbox)]
- Remove custom Opus skip_samples for newer FFmpeg + libopus
* Fix some Opus glitches by using FFmpeg w/ libopus

NOTE: copy DLLs again (in Winamp, in_vgmstream.dll goes to plugins dir, rest in the winamp.exe dir)

***

@Ultrafighter - you asked before about Tribes Aerial Assault PKG, use this txth (open the .txth directly)

@Artur_Warios - upload some file examples I guess?

by Vector Harbor at 7:37 PM EST on December 1, 2018
So with this update. Smash will sound better ? Is that so ?
by kode54 at 8:08 PM EST on December 1, 2018
As good as 64kbps Opus can sound, which is Pretty Damn Good, considering the format.
by shockdude at 9:43 PM EST on December 1, 2018
The updated vgmstream with libopus is much better, but there might still be issues.
e.g. compare track N07 in SSBB with SSBU, the vocals are more garbled in SSBU.
Also track W06, there's a pop around 0:07 that shouldn't be there.
by Sephirothkefka at 9:54 PM EST on December 1, 2018
Are you sure that's the case? I'm running foobar plugin and both sound just fine. What plugin are you using? Also are you sure its the updated version?
by shockdude at 10:07 PM EST on December 1, 2018
foobar2000 v1.4.1, vgmstream plugin r1050-1857-g23a35175 Dec 1 2018

N07, W06, and also N12, all have audio glitches that weren't in previous games.

It is possible that these glitches are just part of the game, but that'd be extremely weird (and sad).
I even converted SSBB's N12 to 64kbps opus and it sounded totally fine.

edited 10:10 PM EST December 1, 2018

edited 10:10 PM EST December 1, 2018
by Sephirothkefka at 10:18 PM EST on December 1, 2018
I tried all on my machine and they all sound perfectly fine. It must be either an audio output problem or something. My foobar is 1.4 vs 1.4.1.
by shockdude at 10:27 PM EST on December 1, 2018
I still hear the same glitches in v1.4, and the glitches are still there if I convert them to FLAC.

You can't hear any glitches at all? In W06 at 0:07 there's a pretty obvious pop.

edit: I should mention someone at another site also hears these glitches.

edited 10:30 PM EST December 1, 2018
by Sephirothkefka at 10:32 PM EST on December 1, 2018
That's your problem. Seems like it still uses FFMpeg if you CONVERT. Just don't convert and you'll be ok.
by shockdude at 10:51 PM EST on December 1, 2018
You misunderstood; both direct lopus playback and FLAC conversion sound identical (i.e. have the exact same glitches). It's not an audio driver problem, there's something weird in the output audio waveform. And again I'm not the only one hearing these glitches.

Are you able to convert the first 10 seconds of W06 or N12 to FLAC and upload it somewhere? I can tell you if your FLAC is glitched or not.

edit: actually here's the first 10 seconds of W06 from my end. If you still can't hear the pop at 0:07, then I don't know what to tell you.

If you can hear the pop, then we have something interesting.

https://www.sendspace.com/file/jkxf5g

edited 10:55 PM EST December 1, 2018

edited 10:55 PM EST December 1, 2018

Previous Page | Next Page
Go to Page 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=http://www.google.com]Link[/url]

[img=https://www.hcs64.com/images/mm1.png]
Password
Subject
Message

HCS Forum Index
Halley's Comet Software
forum source
Generated in 0.0461s;